Zarejestruj

Po przeniesieniu na nowy serwer strona nie działa

Jeśli masz ogólne problemy z JobRoller'em, opublikuj tutaj swoje pytania.
Posty: 1
Dołączył(a): 21 paź 2014, o 23:57
Podziękował: 0 razy
Pomógł: 0 razy

Po przeniesieniu na nowy serwer strona nie działa

Postprzez tomaszkub » 27 paź 2014, o 15:32

Witam, posiadam Job rollera oraz wtyczkę płatności transferuj.pl dziś próbowałem przenieść stronę na nowy serwer, więc eksportowałem bazę danych, przeniosłem pliki i importowałem bazę na nowym serwerze. Strona główna owszem działa, natomiast każda podstrona obsługiwana przez job rollera wyrzuca brak strony. Dodam tylko że podstrony nieobsługiwane przez jobrollera normalnie działają, czyli strona jest przeniesiona poprawnie.
Podejrzewam że chodzi tutaj o jakieś elementy w bazie danych które zawierają stare urle, ale nie wiem gdzie to pozmieniać żeby szablon działał na nowym serwerze. Proszę o pomoc.

Posty: 210
Dołączył(a): 5 sie 2013, o 23:38
Podziękował: 44 razy
Pomógł: 28 razy

Re: Po przeniesieniu na nowy serwer strona nie działa

Postprzez pAWEŁ » 29 paź 2014, o 18:22

Musisz być zarejestrowanym użytkownikiem aby zobaczyć odpowiedzi. Dołącz do nas!

Administrator
Avatar użytkownika
Posty: 471
Dołączył(a): 24 maja 2012, o 17:17
Lokalizacja: Polska
Podziękował: 24 razy
Pomógł: 162 razy

Re: Po przeniesieniu na nowy serwer strona nie działa

Postprzez meloniq » 29 lis 2014, o 12:42

Musisz być zarejestrowanym użytkownikiem aby zobaczyć odpowiedzi. Dołącz do nas!
Bramki płatności: Skrill, Dotpay, PayU, Przelewy24, Transferuj

Powrót do JobRoller - Pytania & Problemy



Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość